Pender's Blog

Blog archive

Microsoft Warns of IIS6 Vulnerability

IIS6 just feels so vulnerable right now. Maybe it just needs to be held. But seriously, there is a potential remote authentication bypass flaw that could end up being pretty bad. Here's Microsoft's advisory on it.

Posted by Lee Pender on May 20, 2009 at 11:55 AM


Most   Popular